This Just In: WordPress 2.1.1 is DANGEROUS!

Less than an hour old: Long story short: If you downloaded WordPress 2.1.1 within the past 3-4 days, your files may include a security exploit that was added by a cracker, and you should upgrade all of your files to 2.1.2 immediately. Upgrade on this site in progress… DONE!

Leave a Reply

Your email address will not be published. Required fields are marked *